Gallery

New to the forum? Don't be shy! Introduce yourself!

Postby IGpoobah » Thu Feb 08, 2007 11:23 am

Has anyone tried to upload some pics? I'm a little nervous, 7 galleries, no pics. :dunno
User avatar
IGpoobah
I am the spaminator
 
Posts: 3216
Joined: Thu Jun 29, 2006 10:20 pm
Location: Austin, AR.
Has thanked: 21 times
Been thanked: 1 time
Bike: 02 ZX6R
My real first name: Eric

Postby kemp » Thu Feb 08, 2007 2:02 pm

I just activated and have uploaded a couple of shots. It worked very well. Good job!
All men die, but few men truly live.
User avatar
kemp
Motorcycle Junkie
 
Posts: 319
Joined: Thu Aug 03, 2006 10:06 pm
Location: Conway
Has thanked: 0 time
Been thanked: 0 time

Postby DiverDown » Thu Feb 08, 2007 4:43 pm

02fz1 wrote:the gallery work OK in IE but didn't work in mozilla.


I use mozilla Firefox. Worked just fine for me.
I say anything new is good by definition. It can shock, insult or offend me. So long as it doesn’t bore me!
User avatar
DiverDown
Motorcycle Junkie
 
Posts: 288
Joined: Sat Jul 08, 2006 4:20 pm
Location: Little Rock
Has thanked: 0 time
Been thanked: 0 time

Postby gone » Thu Feb 08, 2007 8:02 pm

02fz1 wrote:the gallery work OK in IE but didn't work in mozilla.

are you running firefox? which version?
gone
Jedi Website Card Slinger
 
Posts: 4163
Joined: Fri Jul 07, 2006 9:59 pm
Has thanked: 0 time
Been thanked: 0 time

Postby tod » Thu Feb 08, 2007 8:15 pm

Ok I'm a little slow I registered where is the upload button :doh
User avatar
tod
I have a cupholder and you don't.
 
Posts: 3656
Joined: Mon Jul 03, 2006 8:30 pm
Location: Mabelvale
Has thanked: 0 time
Been thanked: 0 time

Postby IGpoobah » Thu Feb 08, 2007 8:16 pm

add items
User avatar
IGpoobah
I am the spaminator
 
Posts: 3216
Joined: Thu Jun 29, 2006 10:20 pm
Location: Austin, AR.
Has thanked: 21 times
Been thanked: 1 time
Bike: 02 ZX6R
My real first name: Eric

Postby 02fz1 » Thu Feb 08, 2007 10:31 pm

firefox 2.0.0.1
User avatar
02fz1
Hell on Wheels
 
Posts: 379
Joined: Tue Oct 17, 2006 8:17 pm
Location: fort smith, ar
Has thanked: 0 time
Been thanked: 0 time

Postby Dizzy_Dave » Fri Feb 09, 2007 6:00 am

Worked for me

Firefox v1.5.0.9

XP Pro v5.1
User avatar
Dizzy_Dave
Hell on Wheels
 
Posts: 473
Joined: Fri Aug 11, 2006 2:39 pm
Location: Little Rock
Has thanked: 0 time
Been thanked: 0 time

Postby whitewolf » Fri Feb 09, 2007 8:52 am

Thank You Great One!!!!!
I really mean it! This is my first time at a gallery like it and I am having fun! :yay
User avatar
whitewolf
Hello and Welcome!
 
Posts: 725
Joined: Mon Aug 07, 2006 7:19 pm
Location: Hackett, Ark.
Has thanked: 0 time
Been thanked: 0 time

Postby 02fz1 » Fri Feb 09, 2007 9:56 pm

I can't seem to figure out what the problem is with the gallery link not coming up in mozilla. But I have also noticed that the www.arkriders.com page dosen't load anything but a link for me in mozilla but loads a picture in IE. It isn't that big of a deal but it just bugs me!
User avatar
02fz1
Hell on Wheels
 
Posts: 379
Joined: Tue Oct 17, 2006 8:17 pm
Location: fort smith, ar
Has thanked: 0 time
Been thanked: 0 time

Postby IGpoobah » Fri Feb 09, 2007 10:08 pm

See if you have java disabled in your browser for the link bar...
User avatar
IGpoobah
I am the spaminator
 
Posts: 3216
Joined: Thu Jun 29, 2006 10:20 pm
Location: Austin, AR.
Has thanked: 21 times
Been thanked: 1 time
Bike: 02 ZX6R
My real first name: Eric

Postby 02fz1 » Fri Feb 09, 2007 10:28 pm

I've checked and even went to java.com and verified that it was updated and worked. I've looked in the java console and it is enabled for netscape and mozilla.
User avatar
02fz1
Hell on Wheels
 
Posts: 379
Joined: Tue Oct 17, 2006 8:17 pm
Location: fort smith, ar
Has thanked: 0 time
Been thanked: 0 time

Postby IGpoobah » Mon Oct 04, 2010 1:12 pm

I've been having a lot of new registrations in gallery that I believe are spam. I have deleted several. Please see below. If you are a legit user, please make sure to use the same user name as the forum to I can make sure that the user is legit.

New accts need to be authorized by me, so PLEASE use the same user name as you use in the forum so I can ID you.

If I deleted your gallery by accident, please PM me.
User avatar
IGpoobah
I am the spaminator
 
Posts: 3216
Joined: Thu Jun 29, 2006 10:20 pm
Location: Austin, AR.
Has thanked: 21 times
Been thanked: 1 time
Bike: 02 ZX6R
My real first name: Eric

Re: Gallery

Postby IGpoobah » Tue Sep 06, 2011 2:21 pm

ONCE AGAIN...

I've been having a lot of new registrations in gallery that I believe are spam. I have deleted several. Please see below. If you are a legit user, please make sure to use the same user name as the forum OR same email address to I can make sure that the user is legit.

New accts need to be authorized by me, so PLEASE use the same user name as you use in the forum so I can ID you.

If I deleted your gallery by accident, please PM me.
User avatar
IGpoobah
I am the spaminator
 
Posts: 3216
Joined: Thu Jun 29, 2006 10:20 pm
Location: Austin, AR.
Has thanked: 21 times
Been thanked: 1 time
Bike: 02 ZX6R
My real first name: Eric

Re: Gallery

Postby IGpoobah » Wed Oct 19, 2011 1:51 pm

BUMP for new instructions; see first post.
User avatar
IGpoobah
I am the spaminator
 
Posts: 3216
Joined: Thu Jun 29, 2006 10:20 pm
Location: Austin, AR.
Has thanked: 21 times
Been thanked: 1 time
Bike: 02 ZX6R
My real first name: Eric

Previous

Return to Introduction Area

Who is online

Users browsing this forum: No registered users and 0 guests

cron